Forums    Barth Journeys    Florida 2017
Page 1 2 3 4 
Go to...
Start A New Topic
Search
Notify
Tools
Reply To This Topic
  
Florida 2017
 Login now/Join our community
 
Supporting Member of Barthmobile.com 1/16
Picture of Steve VW
posted
Since about Dec 8 it snowed almost every day for about 5 weeks. head bang
Then it just stopped, warmed up, rained! For a week! Thumbs Up Thumbs Up
We are leaving south on Monday and the temps have been above freezing for a week. No snow on coach or roads. The salt has rinsed away too. For the first time, we will able to leave on dry roads and have the water system filled and running.

This has been a real gift from nature and it has lowered my anxiety as we get ready.

Looking forward to another great journey. First to Texas, then around the gulf to the Keys in March. We will post the results along the way. Thumbs Up

Have Barths, will travel, soon Tooling Along


8607-3346-33TFPOB------9708-M0037-37MM-01
86 Regal SE 33 Tag axle--"98" Monarch 37
Chev P3(7) 454TBI--------Cummins 8.3 300 hp
400 hp fuel injected-------6 spd Allison, Spartan MM
 
Posts: 3110 | Location: Kalkaska, MI | Member Since: 02-04-2011Reply With QuoteReport This Post
Supporting Member of Barthmobile.com 12/10
Picture of ccctimtation
posted Hide Post
Weird weather patterns. This is the first year in the last three we stayed home for the winter and the first that it was decent here in mid-west and warmer in the area of Fl we stayed that was warmer than home. Well maybe not overall warmer at home but running heater in campground after driving 1300 miles to only have 10 to 15 degree improvement was not rewarding. Especially with conversations with buddy back at home bragging about nice weather in the mid-west.
Glad your able to get out of the frozen nort in good shape. Safe travels and enjoy. Keep us posted.
Tim


I was taught to respect my elders but it is getting harder to find them!
 
Posts: 698 | Location: St. Charles, MO, USA | Member Since: 10-09-2003Reply With QuoteReport This Post
Glassnose Aficionado
Supporting Member of Barthmobile.com 2/09
Picture of Danny Z
posted Hide Post
Our weather down here has been beautiful up till yesterday afternoon. The storm front moved through as predicted and brought the whole 9 yards. Haven't heard from Baby Barth Paul but his area was in a tornado warning so I hope he got through it OK. Supposed to finally cool of for a week or so but that just means highs of 60s and lows in 40s, so we can live with that. Make sure you give us a little notice when you'll be at La Belle so we can make plans to get down there. Have a safe trip and keep us informed.


Dan & Suzy Z
'81 Euro 28 - Slide Show
454 Chevy


Venice, Florida
 
Posts: 3414 | Location: Venice Fl. | Member Since: 07-12-2004Reply With QuoteReport This Post
Supporting Member of Barthmobile.com 1/16
Picture of Steve VW
posted Hide Post
We should be at Meadowlark the last week of Feb. I will get dates from Liz. Hope to see you soon.


8607-3346-33TFPOB------9708-M0037-37MM-01
86 Regal SE 33 Tag axle--"98" Monarch 37
Chev P3(7) 454TBI--------Cummins 8.3 300 hp
400 hp fuel injected-------6 spd Allison, Spartan MM
 
Posts: 3110 | Location: Kalkaska, MI | Member Since: 02-04-2011Reply With QuoteReport This Post
Supporting Member of Barthmobile.com 10/08
Picture of MWrench
posted Hide Post
Steve, have a safe wonderful trip!! Hope the "new" Barth experience will be up to your expectations!

How long and where will y'all be in Texas? Texas Mile people want me down there early in March and my first event will be March 24-26.

My "re-dos" are going slowly but will try to have a test trip to Gilla Bend AZ Feb 15.

Safe travels and will be watch for your reports.


Ed
94 30' Breakaway #3864
30-BS-6B side entry
230 Cummins, Allison 6 speed
Spartan chassis
K9DVC
 
Posts: 1884 | Location: Los Gatos, CA | Member Since: 12-08-2005Reply With QuoteReport This Post
Supporting Member of Barthmobile.com 1/16
Picture of Steve VW
posted Hide Post
Made it to Texas no problems with 98Barth. More when I get good wifi. Sunny and warm here


8607-3346-33TFPOB------9708-M0037-37MM-01
86 Regal SE 33 Tag axle--"98" Monarch 37
Chev P3(7) 454TBI--------Cummins 8.3 300 hp
400 hp fuel injected-------6 spd Allison, Spartan MM
 
Posts: 3110 | Location: Kalkaska, MI | Member Since: 02-04-2011Reply With QuoteReport This Post
Supporting Member of Barthmobile.com 1/12
Picture of dustyjeeper
posted Hide Post
I'm cold............
Just saying
Frowner


1978 Barth 17' Cabin Fever
1997 Barth 23' 4 door Command Center
 
Posts: 525 | Location: LaSalle CO | Member Since: 12-05-2007Reply With QuoteReport This Post
Supporting Member of Barthmobile.com 01/08
Picture of Deb&Eds38
posted Hide Post
Steve

How do you like pushing instead of pulling?

Ed
 
Posts: 318 | Location: Ortona- Turkey Creek Florida | Member Since: 10-04-2004Reply With QuoteReport This Post
Supporting Member of Barthmobile.com 1/16
Picture of Steve VW
posted Hide Post
Definitely liking the 98. More quiet, smoother ride, more power. Still don't have the cruise working, only complaint. In all fairness I do miss the 86, the power steering is a bit more effective, steer with two fingers and 8 inches narrower. 98 is a bit more trucklike. Being taller and longer the 98 is a bit more affected by crosswinds and passing semis, the 86 tag axle tracks like on rails.

Left MI about mid day Monday ran 9 hours, 500 miles to rest stop west of Terra Haute. Good run, first night in this coach, slept like a rock. No problems with coach or toad. Getting about 9 mpg not bad.



Tuesday started out really well... Cummins started right up in 39 degrees. Drove all day, stopped for fuel, planned for another 500 miles to an I-40 rest stop east of Little Rock. Sure enough, got there about 5 PM, early enough to get spot for the night. Perfect sunny day about 8 hours... Thumbs Up

Then the Arkansas turd fairy struck. The planned rest stop is "closed for remodeling!" What, they need to get new drapes for the toilets?.. confusion

So we decide we don't want Little Rock rush hour, pulled into the next exit. 3 truck stops there. About 300 trucks, parked in every spot! Up and down the on/off ramps... At 5PM?

Back on the road, heading west into the sun, we did just what planned not to, spent the next hour crawling around LR. Finally break out on I-30. 30 miles south the next rest stop... NO, NO, NO! Closed for remodeling! Next 3 exits, no parking, semis on ramps...

Finally we see a Walmart at the Arkadelphia exit. Should have known. The gas signs say "No truck services". Didn't know it meant the whole exit. Walmart had steel overhead bars at the entrances "caution, low clearance" "no trucks" signs, no place to even turn around! With smiley faces on the steel beam overhead bars, no less...



All the other parking lots say no trucks... Real friendly place for RVs.... wack

We stopped in the back of one of the other lots across the street (It said no trucks, not RVs..) 3 hours later than we planned we finally parked. 11 hours and 586 miles later. head bang

Ran to Daingerfield, TX today, nice sunny great ride. Now I can relax! More photos will follow.

Arkansas can kiss my arse...


8607-3346-33TFPOB------9708-M0037-37MM-01
86 Regal SE 33 Tag axle--"98" Monarch 37
Chev P3(7) 454TBI--------Cummins 8.3 300 hp
400 hp fuel injected-------6 spd Allison, Spartan MM
 
Posts: 3110 | Location: Kalkaska, MI | Member Since: 02-04-2011Reply With QuoteReport This Post
Supporting Member of Barthmobile.com 01/08
Picture of Deb&Eds38
posted Hide Post
Steve

My cruise will not come until it has shifted into 6. It's takes repushing of the buttons but does work. There is a multiple connector that comes out the bottom of the steering volume that I had cleaned while in for service.

Might be something to check

Ed
 
Posts: 318 | Location: Ortona- Turkey Creek Florida | Member Since: 10-04-2004Reply With QuoteReport This Post
Supporting Member of Barthmobile.com 1/16
Picture of Steve VW
posted Hide Post
Tom told me the cruise did not work, he had not used it for some time.

Inspection revealed there was a broken wire at one of the connectors, one of two that deliver the speed signal from the driveline. I replaced the connector.

Further testing revealed that there was no power to the module. The wire goes back to the engine harness and somewhere, but no 12V. (Probably a bad connection in that rear panel) I cut the red power wire and found that it was long enough to simply wrap around to the rear panel and wire in directly to 12v there. (I'm not sure why they didn't wire this way originally, over to the engine and back around is the long way around the barn...) hmm

So far, so good. The LEDs on the circuit board are lit and happy. Actually it may be my fault it still doesn't work. I had previously replaced all tail lights with LEDs. Since the cruise senses brake light voltage I may have it confused now. This happened in 86Barth when I changed the bulbs.

Apparently there has to be a ground path when off the brakes, to hold 0 volts. When the brakes come on, the voltage jumps to 12 and the cruise unlocks. I think the resistance through the LEDs is so high it does not pull the voltage down and the cruise thinks it is not hooked up.

Now that it is 50 degrees and sunny I will meter that line while Liz taps the brake. If my suspicions are right, I can simply tie a conventional bulb into the circuit for a load and it will work. (a relay to ground will also work but more complicated.)

I'll post a thread on this when I get all the facts. Meanwhile, life is good. We'll stay here a couple days, planning to visit Helen and BillyT on the way east if it works out. I'm gonna pick his brain good on Cummins and Spartan stuff. Oh boy! Thumbs Up


8607-3346-33TFPOB------9708-M0037-37MM-01
86 Regal SE 33 Tag axle--"98" Monarch 37
Chev P3(7) 454TBI--------Cummins 8.3 300 hp
400 hp fuel injected-------6 spd Allison, Spartan MM
 
Posts: 3110 | Location: Kalkaska, MI | Member Since: 02-04-2011Reply With QuoteReport This Post
Supporting Member of Barthmobile.com 10/08
Picture of MWrench
posted Hide Post
Steve you are correct, there is a circuit in the cruise control that needs to be pulled down to zero volts when the brake are NOT activated. The filaments of the brake light do this job.

Changing to LED lights will not pull this circuit down below 3 volts or so. The LEDs do not conduct until about 3 volts and the current required to light them is very low. Therefore, the cruise thinks the brakes are on even when the brake switch is not giving the brake lights (LEDs) power.

Putting in a light bulb anywhere in the brake light circuit will pull this signal to ground and the cruise should then work normally. As the brakes are not normally on all the time the additional power drain of one or two brake light loads is no big deal.

By adding the light bulb only in the brake circuit, there will be no increase in taillight or running lights.

I added power resisters to my circuit


Ed
94 30' Breakaway #3864
30-BS-6B side entry
230 Cummins, Allison 6 speed
Spartan chassis
K9DVC
 
Posts: 1884 | Location: Los Gatos, CA | Member Since: 12-08-2005Reply With QuoteReport This Post
Picture of Doug Smiley
posted Hide Post
...and then you could go modern: http://www.cruisecontrolking.com/rv-cruise.html




82 MCC {by Barth}
35' Length Vin 28
This is not an rv--
it is a Motor Coach!!

 
Posts: 1995 | Location: Nova Scotia | Member Since: 12-08-2006Reply With QuoteReport This Post
Supporting Member of Barthmobile.com 1/16
Picture of Steve VW
posted Hide Post
Actually that is the cruise I have, the Cruise King 2500. Nice unit, I'm not sure what the "improvements" are to the newer model. hmm

I didn't get a chance to play with it today.

Thanks for the vote of confidence, Ed, I think I'll have it right soon. Thumbs Up


8607-3346-33TFPOB------9708-M0037-37MM-01
86 Regal SE 33 Tag axle--"98" Monarch 37
Chev P3(7) 454TBI--------Cummins 8.3 300 hp
400 hp fuel injected-------6 spd Allison, Spartan MM
 
Posts: 3110 | Location: Kalkaska, MI | Member Since: 02-04-2011Reply With QuoteReport This Post
Supporting Member of Barthmobile.com 1/16
Picture of Steve VW
posted Hide Post
Spent Wed through Sun Morning at my sister's place outside of Daingerfield Texas. Frosty mornings but mid 50's and sunny.





We left Sun morning heading east to see BillyT and Helen at their place near Duson, LA. A beautiful rural setting, they are most gracious hosts. 3 full hookups and wifi, too!





Had a great time. We stopped by their RV repair shop nearby. You talk about a full service outfit! Wow. They have coaches lined up waiting and numerous generators in for service. I would highly recommend them for any work, major or minor.







I had a great time picking Billy's brain on Cummins and Spartan, got about $500 worth of "free advice" at least. Thumbs Up

The weather was sunny, serious clear and 75 degrees! Best days I've seen since about October.

Leaving today for state park in Mississippi, no wifi for a couple days.

Have Barths, will travel. Tooling Along


8607-3346-33TFPOB------9708-M0037-37MM-01
86 Regal SE 33 Tag axle--"98" Monarch 37
Chev P3(7) 454TBI--------Cummins 8.3 300 hp
400 hp fuel injected-------6 spd Allison, Spartan MM
 
Posts: 3110 | Location: Kalkaska, MI | Member Since: 02-04-2011Reply With QuoteReport This Post
  Powered by Social Strata Page 1 2 3 4  
 

    Forums    Barth Journeys    Florida 2017

This website is dedicated to the Barth Custom Coach, their owners and those who admire this American made, quality crafted, motor coach.
We are committed to the history, preservation and restoration of the Barth Custom Coach.