Screen Removal Bargman L-300 Door Handle brakes Satellite Fuel Tank Fire Extinguishers Roof Antenna Tech Talk Forum Shortcut Motor Oil Window Generators headlights batteries Radiator AC Unit Grab Handle Wiper Blades Wiper Blades Door Locks Door Locks Door Locks Door Locks Rims Front Shocks Rear Shocks Front Tires Oil Filter Steps Roof Vent Awning Propane Tank Mirror Info Clearance Lights Clearance Lights Clearance Lights Clearance Lights Clearance Lights Spartan Chassis Gillig Chassis Freightliner Chassis P-32 Chassis MCC Chassis
    Forums    Tech Talk    8.3 Cummins Starting Problem
Go to...
Start A New Topic
Search
Notify
Tools
Reply To This Topic
  
8.3 Cummins Starting Problem
 Login now/Join our community
 
Picture of Fred & Cindy
posted
Started out this morning from St Louis to get back home, about 100 miles. First thing, the motor cranked really well, but never would start. Primed it with either and off we go. Was hoping it was an anomaly, but now that I am home I tried it again and same thing... cranks really well but won't start, even after traveling a 100 miles. So I had to use either again to get it started. Any idea what can be wrong?

Fred & Cindy Cook
1990 32' Regency, Cummins


1990 32' Regency, Wide Body
Spartan Chassis, 8.3 CTA Cummins
4 Speed Allison Trans
South Central Missouri
 
Posts: 378 | Location: Missouri | Member Since: 06-24-2012Reply With QuoteReport This Post
Supporting Member of Barthmobile.com 2/16
Captain Doom
Picture of Rusty
posted Hide Post
If you have glow plugs, I'd check the controller...but, IIRC, C8.3s don't have them. If you have glow plugs, DO NOT use ether.


Rusty


MilSpec AMG 6.5L TD 230HP; built-to-order by Peninsular Engines:  Hi-pop injectors, gear-driven camshaft, non-waste-gated, high-output turbo, 18:1 pistons.  Fuel economy increased by 15-20%, power, WOW!"StaRV II"

'94 28' Breakaway: MilSpec AMG 6.5L TD 230HP

Nelson and Chester, not-spoiled Golden Retrievers

Sometimes I think we're alone in the universe, and sometimes I think we're not.
In either case the idea is quite staggering.
- Arthur C. Clarke

It was a woman who drove me to drink, and I've been searching thirty years to find her and thank her - W. C. Fields
 
Posts: 8408 | Location: Brooker, FL, USA | Member Since: 09-08-2005Reply With QuoteReport This Post
Picture of Fred & Cindy
posted Hide Post
Rusty
I have the CTA 8.3 Cummins. Not sure if it has glow plugs. Just seems really weird how it cranks so fast and does not start. Never had the problem before.

Fred & Cindy Cook
1990 32' Regency, Cummins


1990 32' Regency, Wide Body
Spartan Chassis, 8.3 CTA Cummins
4 Speed Allison Trans
South Central Missouri
 
Posts: 378 | Location: Missouri | Member Since: 06-24-2012Reply With QuoteReport This Post
Picture of Fred & Cindy
posted Hide Post
Appreciate the advice but I guess bottom-line, is there anything I can do to fix it myself? Or do I need to take it somewhere to get it fixed?

Fred & Cindy Cook
1990 32' Regency, Cummins


1990 32' Regency, Wide Body
Spartan Chassis, 8.3 CTA Cummins
4 Speed Allison Trans
South Central Missouri
 
Posts: 378 | Location: Missouri | Member Since: 06-24-2012Reply With QuoteReport This Post
Picture of dr. bart
posted Hide Post
Do you have the bosch injector pump ? Does it have a little manual pump on it ?....

.seems like you might be losing prime....sucking air through leak in inlet fuel line or bad check valve allowing fuel to drain back....

.plugged fuel tank vent line can cause vacuum in tank.....do you hear sucking noise when you remove fuel cap ?....

:-) I believe cummins cta 8.3 engines might have an air inlet grid heater instead of glow plugs.....
 
Posts: 111 | Location: harrisonburg va | Member Since: 06-14-2014Reply With QuoteReport This Post
posted Hide Post
IT SOUNDS LIKE THE FUEL CHECK VALVE IS LEAKING AND LOOSING PRIME. YOU CAN TAKE THE FUEL FILTER OFF TO SEE IF IT IS FULL. IF IT IS NOT, IT IS EITHER THE FUEL FILTER GASKET OR THE O RING GASKET ON THE SHAFT THAT THE FILTER SCREWS ONTO OR THE CHECK VALVE ALLOWING FUEL TO DRAIN BACK OUT OF THE FILTER.
 
Posts: 8 | Location: TN | Member Since: 01-24-2014Reply With QuoteReport This Post
Picture of Fred & Cindy
posted Hide Post
Problem is solved! Cut off solenoid was not retracting to allow fuel flow. Moved it by hand and it starts right up. Will replace it next couple days. Thanks to all for your responses.

Fred & Cindy Cook
1990 32' Regency, Cummins


1990 32' Regency, Wide Body
Spartan Chassis, 8.3 CTA Cummins
4 Speed Allison Trans
South Central Missouri
 
Posts: 378 | Location: Missouri | Member Since: 06-24-2012Reply With QuoteReport This Post
Supporting Member of Barthmobile.com 6/12
Formally known as "Humbojb"
Picture of Jim and Tere
posted Hide Post
The dreaded "Cut off Selenoid" Mad Never leave home without a coat hanger.
Jim


Jim and TereJim and Tere

1985 Regal
29' Chevy 454 P32
8411 3172 29FP3B
Gear Vendor 6 Speed Tranny
 
Posts: 3915 | Location: madisonville tn usa | Member Since: 02-19-2005Reply With QuoteReport This Post
  Powered by Social Strata  
 

    Forums    Tech Talk    8.3 Cummins Starting Problem

This website is dedicated to the Barth Custom Coach, their owners and those who admire this American made, quality crafted, motor coach.
We are committed to the history, preservation and restoration of the Barth Custom Coach.