Screen Removal Bargman L-300 Door Handle brakes Satellite Fuel Tank Fire Extinguishers Roof Antenna Tech Talk Forum Shortcut Motor Oil Window Generators headlights batteries Radiator AC Unit Grab Handle Wiper Blades Wiper Blades Door Locks Door Locks Door Locks Door Locks Rims Front Shocks Rear Shocks Front Tires Oil Filter Steps Roof Vent Awning Propane Tank Mirror Info Clearance Lights Clearance Lights Clearance Lights Clearance Lights Clearance Lights Spartan Chassis Gillig Chassis Freightliner Chassis P-32 Chassis MCC Chassis
    Forums    Tech Talk    King pins are OK
Go to...
Start A New Topic
Search
Notify
Tools
Reply To This Topic
  
King pins are OK
 Login now/Join our community
 
Supporting Member of Barthmobile.com 10/08
Picture of MWrench
posted
Got some really good news,the king pins are in good shape! excessive tire wear was my problem as I didn't set the toe right. I made a simple mistake, the shop checked all else and found nothing that needed attention although they could not find that annoying cluck in the front while turning.

I think I have it located and will get after it in a week or so.

Transmission issues appear to be the connector to the engine speed sensor and is intermittent. Should receive replacement next week.

290,000 miles and going strong!

Trying to get ready for the Florida GTG. Only other thing in the way would be more BCG treatments (3) if I can delay these, I think I should be fine.


Ed
94 30' Breakaway #3864
30-BS-6B side entry
230 Cummins, Allison 6 speed
Spartan chassis
K9DVC
 
Posts: 2030 | Location: Los Gatos, CA | Member Since: 12-08-2005Reply With QuoteReport This Post
Supporting Member of Barthmobile.com 1/18
Picture of Steve VW
posted Hide Post
Wow 290 K miles. confusion You are my hero Ed! Tooling Along
I put about 40 K on the 86 Regal. I will see what I can get on my Cummins. Bought it at 96 K, 118 K so far. Uses no oil and all signs are good.

Have Barth, will travel Tooling Along


9708-M0037-37MM-01
"98" Monarch 37
Spartan MM, 6 spd Allison
Cummins 8.3 300 hp
 
Posts: 3647 | Location: Kalkaska, MI | Member Since: 02-04-2011Reply With QuoteReport This Post
Supporting Member of Barthmobile.com 10/08
Picture of MWrench
posted Hide Post
My 5.9L looses oil but doesn't use it! It is coming out of the fuel injector pump on either the throttle shaft or fuel shut down shaft. Either one is a LONG expensive process. Injector pump must come off and that isn't easy with the rear radiator pusher setup!

I am also getting a fair amount of blow by but only about a teaspoon of oil when I stop. Total oil loss is about 1 quart/1500 miles.


Ed
94 30' Breakaway #3864
30-BS-6B side entry
230 Cummins, Allison 6 speed
Spartan chassis
K9DVC
 
Posts: 2030 | Location: Los Gatos, CA | Member Since: 12-08-2005Reply With QuoteReport This Post
Supporting Member of Barthmobile.com 9/17
Picture of Duane88
posted Hide Post
quote:
Total oil loss is about 1 quart/1500 miles.


My 454 uses that much+. I have decided to just live with it. No leaks and the compression is good.


25 Ft Glassnose, 2792, 1982
454 Engine
Plain Jane Interior
Original Paint
Picture by Kevin
 
Posts: 700 | Location: Clinton Iowa | Member Since: 04-02-2017Reply With QuoteReport This Post
Supporting Member of Barthmobile.com 10/08
Picture of MWrench
posted Hide Post
My previous coach had a 454, when pushed hard it also was in the same range. I had a later model with the GM overdrive trans 4L80E.


Ed
94 30' Breakaway #3864
30-BS-6B side entry
230 Cummins, Allison 6 speed
Spartan chassis
K9DVC
 
Posts: 2030 | Location: Los Gatos, CA | Member Since: 12-08-2005Reply With QuoteReport This Post
  Powered by Social Strata  
 

    Forums    Tech Talk    King pins are OK

This website is dedicated to the Barth Custom Coach, their owners and those who admire this American made, quality crafted, motor coach.
We are committed to the history, preservation and restoration of the Barth Custom Coach.