Screen Removal Bargman L-300 Door Handle brakes Satellite Fuel Tank Fire Extinguishers Roof Antenna Tech Talk Forum Shortcut Motor Oil Window Generators headlights batteries Radiator AC Unit Grab Handle Wiper Blades Wiper Blades Door Locks Door Locks Door Locks Door Locks Rims Front Shocks Rear Shocks Front Tires Oil Filter Steps Roof Vent Awning Propane Tank Mirror Info Clearance Lights Clearance Lights Clearance Lights Clearance Lights Clearance Lights Spartan Chassis Gillig Chassis Freightliner Chassis P-32 Chassis MCC Chassis
    Forums    Tech Talk    Campground hook up ....grounf fault indicator
Page 1 2 
Go to...
Start A New Topic
Search
Notify
Tools
Reply To This Topic
  
Campground hook up ....grounf fault indicator
 Login now/Join our community
 
Supporting Member of Barthmobile.com 5/16
Picture of kenny j
posted Hide Post
My hot tub draws it's power from a 60 amp ground fault breaker. It became weak and started tripping often. Replaced the breaker and have had no other issues. I am guessing, but think for the heck of it, try a different gfi and see if it still trips.
Good luck
kenny
 
Posts: 92 | Location: grasston, mn | Member Since: 06-16-2012Reply With QuoteReport This Post
Supporting Member of Barthmobile.com 9/17
Picture of Duane88
posted Hide Post
I finally got a chance to check my line cord, and yes the ground and neutral line are connected, about only one OHM shows on the meter between them, must not be through any resistance device. I have in the past shut off every breaker, and it still blew the GFI at the campground. So I guess next step is to plug into my home GFI. I live in an older home with mostly 2 wire feed systems but I did a bathroom update and installed a GFI. Maybe I will go to the local city campground and check it there.

I assume only the ground should be tied to my RV chassis not the neutral line? Not sure what is the best way to search for the connection.. Thanks again all!!!
 
Posts: 158 | Location: Clinton Iowa | Member Since: 04-02-2017Reply With QuoteReport This Post
Supporting Member of Barthmobile.com 9/17
Picture of Duane88
posted Hide Post
BTW, Steve I have a 30 amp 3 prong connected to a 20 amp household 3 prong plug. I have not been able to go directly into the campground post with the 30 amp connector because the line is only about 15 feet long so an extension cord has been used. Thanks!!
 
Posts: 158 | Location: Clinton Iowa | Member Since: 04-02-2017Reply With QuoteReport This Post
Supporting Member of Barthmobile.com 7/17
Picture of Doorman
posted Hide Post
With breakers off check for resistance between hot and neutral, hot and ground and neutral and ground you should see an open. You said you have 1/2 ohm between ground and neutral. That sounds like ground and neutral are tied together somewhere. tripping GFI with breakers off makes me think your problem is in your shore cord. To isolate a bad circuit remove neutrals 1 at a time with breakers off. See if fault goes away. Do this only if you are experienced with AC circuitry. Other wise call an electrician. I would also disconnect Gen. from coach and see what happens.

The problem with auto transfer relays for generator is they make the transfer with full loads on them. this is hard on the contacts. Our coach has a manual transfer. When making the transfer I make sure I have no load on first. Transfer switches are not cheep.


1986 31' Regal -1976 Class C
454/T400 P30 -350/T400 G30
twin cntr beds - 21' rear bath
 
Posts: 779 | Location: Dayton, Ohio | Member Since: 09-27-2009Reply With QuoteReport This Post
Supporting Member of Barthmobile.com 9/17
Picture of Duane88
posted Hide Post
Ok,,, Went to the campground and plugged in as I did before and the GFI tripped as before. Here is the cool part, I stopped at a hardware store on my way to the campground and bought a 3 prong to 2 prong 120 volt adaptor, plugged it onto the extension cord reset the post GFI and to my great pleasure it did not trip!!!! Went inside the RV turned on the rooftop A/C and it worked like a charm...Whoopie!!! Perhaps I have not solved the problem but I have at least confused the GFI... Thanks for all the advice guys!!!!
 
Posts: 158 | Location: Clinton Iowa | Member Since: 04-02-2017Reply With QuoteReport This Post
Supporting Member of Barthmobile.com 9/17
Picture of Duane88
posted Hide Post
I reread the comments on this thing and it seems Gary Carter said my line cord ground should not be connected to chassis, whoever installed the automatic switch 'line or generator' device did tie the line ground to the chassis, I think I will just remove that connection as Gary suggested. Let ya'll know what happens.
 
Posts: 158 | Location: Clinton Iowa | Member Since: 04-02-2017Reply With QuoteReport This Post
  Powered by Social Strata Page 1 2  
 

    Forums    Tech Talk    Campground hook up ....grounf fault indicator

This website is dedicated to the Barth Custom Coach, their owners and those who admire this American made, quality crafted, motor coach.
We are committed to the history, preservation and restoration of the Barth Custom Coach.